Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WpEvently plugin to the latest available version (at least 5.7.10).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 16:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Magepeople inc. WpEvently mage-eventpress allows Code Injection.This issue affects WpEvently: from n/a through 5.7.9. | |
| Title | WordPress WpEvently plugin <= 5.7.9 - Content Injection vulnerability | |
| Weaknesses | CWE-80 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T17:37:11.529Z
Reserved: 2026-10-26T10:03:13.834Z
Link: CVE-2026-116394
Updated: 2026-10-26T17:35:50.468Z
Status : Deferred
Published: 2026-10-26T16:17:18.547
Modified: 2026-10-26T18:35:08.450
Link: CVE-2026-116394
No data.
OpenCVE Enrichment
Updated: 2026-10-26T18:00:08Z
-
CWE-80
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)